October 24, 2018

TLS Version Support

  Technical Reference, TLS

     

TLS 1.1 and above are supported:

  • TLS 1.1
  • TLS 1.2
  • TLS 1.3 (Work In Progress)

All versions of SSL and TLS 1.0 are vulnerable to multiple attacks and are not safe to use. These versions are not supported.